MittuMittu Level 1
edited October 4 in ROG Phone 3

Please tell us some basic information before asking for help:

  1. Model Name: ROG 3
  2. Firmware Version:18.0410.2108.158
  3. Rooted or not: Not
  4. Frequency of Occurrence: Regular
  5. APP Name & APP Version (If your issue relates to the app): Entire device

After the recent update 18.0410.2108.158, I'm facing Device UI lag – UI delay between the action of the user and the reaction of the device... I have generated logs form log tool and unable to share you in email as it is more than 25 MB. Can you suggest any alternate way to share the logs.

As temporary fix I'm restarting my mobile 10 times a day or more than that.




  • ronald1985ronald1985 Level 5

    Have you tried safe mode too? If the issue doesn't occur, then factory reset, it is one of your apps.

  • This is a bug caused by some apps trying to get permission they don't get from Android 11. I strongly suggest factory resetting the phone. Sometimes when updating bugs like these can happen.

  • Hi Mittu,

    Can you confirm if Factory reset helps.

  • "

    I'm also facing this issue while opening quick tiles.. it's almost 5 to 6 secs delay. For example, battery mode tile used to open almost instantly.. but now it's opening after like 5 secs. (I restarted the phone and tried again it but it doesn't have consistency like sometimes it opens faster sometimes it doesn't)

    Also the refresh rate tile is lagging too.. and sometimes doesn't work at all.. it gets locked out at 60 hz (without restrictions from battery care, and it does show that it's changing but It's still at 60hz).. I had to restart the phone and then it started working but still lagged.

    And now we can't open app drawer from running apps window (like sometimes it works.. sometimes it doesn't) (please don't remove this feature)

    And the battery drain over night is too large today battery drain was almost 9% (no running apps in the background, mobile data on , wifi/ bluetooth off)

    And please fix the Black crush issue 🙏🙏

  • Try complete factory reset, it sounds like you got some apps spamming to get permissions they have lost during the update to Android 11.

This discussion has been closed.