Why some videos have issue with fast forwarding after latest update??

KraKenKraKen Level 2
edited September 17 in ROG Phone 2

Please tell us some basic information before asking for help:

  1. Model Name: ROG Phone 2
  2. Firmware Version: 17.0240.2107.100
  3. Rooted or not: not
  4. Frequency of Occurrence: most of the time
  5. APP Name & APP Version (If your issue relates to the app): YouTube, Kmplayer

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

After I updated my phone to latest version, I'm facing an issue of fast forwarding the videos.

I have provided one recording for the same.

It happens in YouTube in most of the videos

Sometimes in Kmplayer as well, but less frequent then YouTube. (I have already cleared data of YouTube once)

I have tried in VLC, it is working perfect.

I have also tried in other phone, there was no issue of playback in YouTube at all.

In browser, YouTube has no issue, it only occurs in app.

Please solve this ASAP.

Comments

  • Hi @KraKen,

    Which version of Youtube are you using?

    Make sure you are using the latest version from Play Store.

    Can you check if it happens the same when you reboot on safe mode (long press power off button until you are asked to reboot safe mode) ?

  • VampVamp Level 3

    Please update your YouTube application form Google Play Store. I'm not able to reproduce this. Everything works flawlessly.


  • KraKenKraKen Level 2

    I got it,

    It is youtube bug

    After seeing above video, I changed my double tab to seek to 10 sec, and it works perfectly fine

    So, 5 sec seek option has issue with it.

    Thank-you for ur support nd help

This discussion has been closed.