GBoard problem and iVoox

fjaviergjfjaviergj Level 3
edited September 2021 in ZenFone 6

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone 6
  2. Firmware Version: 18.0610.2104.145
  3. Rooted or not:
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.



Since a few versions of GBoard, the configuration cannot be saved. I have reset the phone and it still does not work. I also have problems with the iVoox application, because it does not close on exit, nor can it send logs.

@CH_ASUS @ARP_ASUS @Christine_ASUS @Gustav_ASUS @Falcon_ASUS @fussion_ASUS @Laura_ASUS @Anders_ASUS


  • mickey10021mickey10021 Level 2
    edited July 2021

    The reason was from Twin apps causing GBoard revert settings back to default. They fixed it in Zenfone 7 and 8. The bug still remain for Zenfone 6 and Rog Phone 5.

    I hope Asus will fix it sometime this month

  • @fjaviergj Gboard issues should be fixed with the latest FW update that we rolled out last week.

  • @Gustav_ASUS Yes, it has been solved, thank you.

This discussion has been closed.