ZenBook 14 UX425 fan noise after a couple of months

melvinthesharkmelvintheshark Level 1
edited May 17 in ZenBook
  1. System: windows 10 home
  2. Model: ZenBook 14 UX425
  3. Frequency of occurrence: everyday
  4. Reset OS: no
  5. Screenshot or video:

========================

Detailed description:

Comments

  • Hi there,

    May you describe more?

    What's your BIOS version?

    Is there any abnormal sound from the fan other than spinning sound?

    Thank you.

  • bricowiebricowie Level 1

    I have the same problem with my new (2 months hardly used) Zenbook duo. Started when I downloaded windows whiteboard (thought Id try out the pen). Fan on all the time whether on battery or mains power. No apps running!

    I uninstalled whiteboard and rebooted but makes no difference so probably just a coincidence.

    The fan noise is constant and annoying!

  • Hello bricowie,

    Have you checked if your Windows update was running in the background?

    Please make sure that all the KB update are completed as well.

    Thank you.

  • Hi there,

    May you describe more?

    Is there any abnormal sound from the fan other than spinning sound?

    Thank you.

  • MotoWiZMotoWiZ Level 2

    Check what's the service that is consuming more CPU or other in task manager, and from there you can take the necessary measures. I've had this same problem, high CPU temperatures and usage and fans always working in my UX482. I've traced it down to a windows service... don't remember which, but took the measures needed and now it's fine.

    To help me control my system I have this, running always in the left side of my ScreenPad


  • bricowiebricowie Level 1

    Hi, sorry didn't notice the replies till now when I'm again looking for a solution to this problem. The fan is on all the time with zero apps running, no load on the CPU using task manager. Its been like this for weeks so I cant blame Windows updates or anything ellse running in the background.

    Today I have run a full system check and all everything up to date.

    Help! the fan is driving me NUTS!

  • bricowiebricowie Level 1

    No abnormal sound from the fan - its just running and running.

    During the FAN check it did stop but then resumed at the end of the check with no errors reported.

  • MotoWiZMotoWiZ Level 2

    Have you tried to install a temperature monitor to see how CPU temperature is? I would recommend Core Temp (alcpu.com). From here you can see if the temperature is high or not.

    If it's not high, till around 50ºC your fans should almost not work, increasingly working for higher temperatures.

    If the fans work hard in low temperatures then there could be a problem with temperature controller hardware or software.

    If temperature is always high, demanding fan to work then you have processes working that demand from CPU or you have a problem in fan, for example fan and cooling system very dirty not allowing proper cool down.

This discussion has been closed.