Quick Settings Tiles Misfunctions

vishallagoovishallagoo Level 2

Please tell us some basic information before asking for help:

  1. Model Name: Asus Zenfone Max Pro M2
  2. Firmware Version: 105
  3. Rooted or not: Not Rooted
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.


Some of quick setting tiles are mis-behaving. For Example, as you can see in screenshot, even if battery saver is actually off in settings, still battery saver on icon is visible in notification bar and quick setting tiles. Even sometimes tapping battery saver or location quick setting, it turns on/off actually, but quick setting icon doesn't change.

This issue I observed for Battery Saver, Location, Focus Mode only. Please check.


  • Hi, we'd request you follow the below steps:

    1. Clear system cache.

    2. Please try to enter "Safe Mode". If the function works well in Safe Mode yet the issue remains out of Safe Mode, please check for any disturbance from the installed 3rd party apps.

    # How to enter and exit "Safe Mode"


    3. If still you face the issue factory reset your phone after

    taking a full backup: https://www.asus.com/support/FAQ/1006346/

  • Yes i already tried these steps, but nothing solved my issue. I think it might be system firmware bug.

This discussion has been closed.