Signal not shown on lock screen

AJ1AJ1 Level 3
edited January 2021 in ZenFone Max Pro Series

The Sim1 signal strength is not shown on lock screen whereas while unlocked it is showing. This is occurring every time on Pro M1. What is the reason for this as it is confusing whether really phone has good signal strength or not.



  • restarting your device is the temporary solution of this minor bug

    waiting for permanent solution 😓

  • AJ1AJ1 Level 3

    It is not working, tried that max 5 min it shows after that on 🖲. This asus has really stopped working on bugs & models & are producing more bugs in updates. Now seems there's no use of posting it here as moderators only have 1 answer for all issues. Nothing else.

  • Hi, Please try the troubleshooting tips below:

    1. Take out the sim cards> Insert the empty sim port to the end>Re-insert the sim port with sim card

    2. Please try reset Network: Settings>System>Reset options>Reset Wi-Fi, mobile & Bluetooth

    3. Please try to enter "Safe Mode". If the function works well in Safe Mode yet the issue remains out of Safe Mode, please check on any disturbance from the installed 3rd party apps.

    # How to enter and exit "Safe Mode"

    4. Also, please try "the Factory Reset" after backing up all the data.

    Settings>System>Reset options>Erase all data(factory reset)

    Please note that once the Factory Reset is completed, all data, apps, settings and personal information will be deleted.

    5. If the issue persists after troubleshooting above, please check your SMMI test: Calculator> type ".12345+=">SMMI TEST>Single Test>SIM Signal Test

    If any of the SMMI tests fails, indicating high possibility of faulty hardware, kindly bring your device to the nearest ASUS repair center for device checking:

    If it is impossible to access the service center during Covid-19 period, please try Call us:

  • It's bug in visually only. Network signal is fine no issue in receiving calls in Sim one when locked.

    I escalated this issue long back in old Zentalk, but no use.

    It's waste of our time to escalate any bugs to Asus team. They will not care for this midrange devices now.

    Also, now I don't have any faith for Android 10 stable. As, we can see Asus left many devices by giving Beta versions of the Android.

  • This will not work. Ask your developer to resolve bug if possible instead that suggesting the useless steps for time being. Again it repeats.

  • AJ1AJ1 Level 3

    @Victor it is software bug, all test are passed, there is no connection between apps & network 📶. Factory reset is a madness thing to do. Every time if there's some issue u only tell factory reset, it is hectic everytime I can't waste time on these little things.

    Your developers & all seems don't work on fixing bugs in updates. Please fix these software bugs.

    @Christine_ASUS please fix this 🐛

  • AJ1AJ1 Level 3

    Yeah its a 🐛 & only 1 answer they have if nothing done, reset the phone 📱 nothing else. I don't have time to waste for such little things reset or go to SC, what extraordinary they do simply reinstall the OS, nothing else. It's just marketing thing they know.. A10 rare probability as beta version even they r not fixing bugs rather than creating it & as devices are 1.5+yrs old it will be last chance to get A10 stable. If anyone can try ROM for it. Now A11 is released in Lineage OS for Pro M1 using custom ROM. Still they dnt have any answers to reply back to customers.

  • edited November 2020

    Hi friends

    I just checked on my devices and I have not encountered the same situation.

    Android 9 V87

    Android 10 V432

    Kindly provide the information below in order so that we can better assist you.

    1. Your sim carrier + country

    2. Your current firmware version

    3. Does the situation remain in Safe Mode? (yes/no)

    4. Does the issue appear right after any system/apps' download or update?

    5. Screen lock setting: Swipe/Pattern/PIN/Password/Fingerprint

  • Hi @Christine_ASUS

    1) It occurs irrespective of the network operators. From India.

    2) This issue is faced from the start of Pie beta version till latest 087.

    3) if we restart the device or switch to Safemode automatically this issue will not remain. And, not checked in SAFE MODE because, we don't know by when this issue may persist again(like in hour or in day or after few days, it automatically occurs). Also, we can't stay for that much long in SAFE MODE and avoid other usefull apps.

    4) No. As per my check it happens due to buggy quickstep. When this bug occur then we can force stop quickstep/restart the device then it will resolve for time being.

    5) Fingerprint & Pattern

  • edited November 2020

    Hi Yachendra

    Thank you for your reply.

    1. buggy quickstep>> Is it a system app? Can you provide me the screenshot of it?

    2. Fingerprint & Pattern>> So, in other security setting like PIN or Password, the issue will not appear?

    3. Does the issue only appear in India?

  • 1. Your sim carrier + country : Jio, INDIA

    2. Your current firmware version : Its happens in max pro m1 and pro m2. A screenshot from max pro m2 on build 97. Since it happens randomly I couldn't duplicate this in max pro m1

    3. Does the situation remain in Safe Mode? (yes/no) : Not sure

    4. Does the issue appear right after any system/apps' download or update?I

    Ithas been there for a while.

    5. Screen lock setting: Swipe/Pattern/PIN/Password/Fingerprint

    Pin + Finger print

  • abhaykrishnan02abhaykrishnan02 Level 3
    edited November 2020

    I have discussed this minor bug 2 month ago but u have took any major step and the discussion was closed

  • If the issue can be solved by restart/safe mode/factory reset, can you recognize which third party app trigger the issue?

  • Hi @Christine_ASUS

    1) Yes, it's default launcher provided by Asus. PFA the screenshot of the same.

    2) I didn't use other security features other than I mentioned before. So, I can't comment.

    3) I don't know about other countries users faced it or not. But, you can go through this forum and old Zentalk forum if possible so that you can find the similar issue posted previously by the Indian users.

  • YachendraYachendra Level 3
    edited November 2020


    Buggy quickstep I mentioned is as per my observation only.

    There may be some other root cause also which your developer/testers has to find out.

    Network symbol shows empty only when device gets locked. When unlocked it shows normal. Also, in locked status when this bug occurs the calls and network works fine.

    It's only a visible bug which not cause any performance issues to network.

  • AJ1AJ1 Level 3

    Hi Christine,

    PFB required:

    1. Sim 1-Airtel, India

    2. Restart temporarily fixes it but after sometime it does not show.

    3. Safe mode - Yes, after some time, again Sim one slot does not show 📶.

    4. Not sure as I have not downloaded any Apps / also no further firmware update received, so this may be a visual bug

    Not sure any system app is causing this or not.

    5. Only swipe 🔒

  • Hi friends

    For the signal strength icon missing, if you have the situation and agree to provide the logs, please leave a message here. Thank you.

  • nidhin3nidhin3 Level 3
    edited December 2020

    Did you mean signal bar showing no network error while on lock screen ?

    If so count me in 😊✌️

    In my case the icon is still there. But, it randomly shows no network even though I'm in an area where network coverage is good. I have not checked if this issue still occurs for me. Let me see if its still happening.

  • It also happens with me sometimes.

  • Hi nidhin3

    Per our conversation via PM, your situation is different from our issue. Thank you for your supports.

    Hi zaidnabi123

    I already sent you a word via inbox to check your device status on Friday. Please reply. Thank you.

    If there is any other people who faces the same situation in Android 9 and willing to help, please let me know. Thank you.

This discussion has been closed.