Google ARCore not compatible with Zenfone 7 Pro

edited October 2020 in ZenFone 7 Series

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone 7 Pro
  2. Firmware Version: WW_29.12.18.14
  3. Rooted or not: not rooted
  4. Frequency of Occurrence: every time
  5. APP Name & APP Version (If your issue relates to the app): Google AR Service

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Hi,

I noticed when I wanted to use some apps using AR that the Google AR Service package could not be installed, Zenfone 6 was AR compatible, why not the 7 Pro ? Is that only an issue on Google's side ?

It makes some games barely usable like Minecraft Earth and some apps not usable at all.

Minecraft Earth is not even installable because of this, I had to side-load it, it works, but not AR functions.

Hope this will be fixed soon.

Thanks.

Comments

  • I'm interested in this phone and I'd also like to know this, the 6 had it so 7 should eventually get it too, right? Even better if it had support for the "Depth API", which according to google's documentation and the list of other devices that have it, does not require a dedicated depth sensor.

  • I believe ARCore support will be added in next FOTA, or the one after that. But it's definitely coming. Don't worry ;)

  • Great!

    Thanks a lot :)

  • ARCore support is here, without even needing a system update, it works really well :)

This discussion has been closed.