ASUS A15 FX506IU stuttering

LoweRusLoweRus Level 2
edited October 2020 in Others
  1. System: Windows 10 (ver. 2004)
  2. Battery or AC: ?
  3. Model: ASUS A15 FX506IU, Ryzen 7 4800H, 1660Ti, 16gb RAM 3200 Hz, 512gb NVMe SSD
  4. Frequency of occurrence: every 1-6 hours
  5. Reset OS: ?
  6. Screenshot or video: Haven't

========================

Detailed description:

Hi, i have a gaming laptop ASUS TUF A15 FX506IU (Ryzen 7 4800H, 1660Ti, 16gb RAM 3200 Hz, 512gb NVMe SSD)

In a random time moment (about every 1-6 hours) my system is a stuttering on 1-2 seconds. It may be in windows, in games (whatever). Is a huge fps drop (from 144 to 4-5 fps) and audio stutter.

With the LatencyMon program, I noticed that response delays increase when the wireless is on or when something is downloading. If you disable the WLAN adapter through the device manager, then the delays decrease and no longer jump, but I'm not sure if my problem is related to delays. It’s just the only thing wrong with the computer that I’ve found.

I ask for help with this. If the problem is not software and widespread, then why does ASUS not withdraw this model from the market? And is there a chance that changing the laptop to a new similar one will get rid of the same problem? Of course, if the problem is in the software, then I think it is not difficult to fix it with your help. Thank.

Comments

  • Hello matushkinln,

    May I have your BIOS version and WLAN driver version?

    Your WIFI is 2.4GHz or 5GHz? Have you tried with different hotspot?

    Thank you.

  • Bios V3.09 (Latest), yes, with different hotspots problem still haved. Wi-Fi 5Hz. WLAN driver version 2024.0.10.121

  • Hello matushkinln,

    Thank you for the feedback.

    So the cable internet is fine? or if you have an Wifi Adapter, please kindly try as well.

    Please kindly use MY ASUS or Windows Troubleshooting to run diagnostic tool to see if there is anything wrong.

    You may double check in device manager to see if there is any error message.

    Since the issue occurred quite random, from 1 hour to 6 hours of use, we need more information to see what's really going on.

    Thank you.

  • The Internet cable is in order, 2 more PCs are connected to the same router. I have not argued that the problem is because of this. It seems to me that the problem may also be in the chipset driver. There are no errors with it, but since the processor is quite new, not all bugs have been fixed yet.

  • Hello matushkinln,

    Please kindly send your device to service center for further examination.

    Thank you.

This discussion has been closed.