ASUS VivoBook F510QA

RamalRamal Level 1
edited September 2020 in VivoBook
  1. System: Win 10
  2. Battery or AC:
  3. Model: ASUS VivoBook F510QA
  4. Frequency of occurrence: when i put to sleep


Detailed description:

Hi, in my ASUS VivoBook F510QA , Sleeping mode doesn't work

Things I did:

  1. Troubleshooting>Power>Issues found "Time before the computer goes to sleep is too long" - Problem not solved.
  2. Troubleshooting>System Maintenance> No Issues Found.
  3. Control Panel>Power Options>Unchecked "Turn on fast startup", Restore default settings for all power plans - Problem not solved.

Please help me to solve this issue without going service center


  • Hello Ramal,

    May you check if your BIOS is up to date? and your Windows version is 2004 or 1909?

    Was there any update or modification before the issue occurred?

    May I have a screenshot of the task manager when your device did not go to sleep mode?

    and your power option setting as well.

    Thank you.

This discussion has been closed.