Unlock Device App does not unlock bootloader



  • @Christine_ASUS he (vansh) is already on latest android 9 version. See his software in point 2.

    Only he need to try latest unlock tool from today's link in your previous post.

    But for me it was still not fixed the issue.

    Please see me previous post

  • @wtf-olga123 Have you tried to use the new unlock tool ?

  • Today in the morning new tool did not work for me. I will try it later again and if it still not work I will do a factory reset and repeat.

  • wtf-olga123wtf-olga123 Level 1
    edited August 2020

    repeated with new unlock app after factory reset

    firmware: WW_V16.0615.2005.130

    used unlock app: ZE620KL_UnlockTool_9.1.0.20_200805_fulldpi

    result not working network error [105]

  • My Device ROG PHONE 2 also got this issue . Ehat should i do now ?

  • We must wait patiently until a fix is rolled out by Asus :-(

  • Hi wtf-olga123 

    Your issue is different from others'. I already forwarded your information to the relevant team and I will reply you via PM.

  • edited August 2020

    Hi asyrafitri171

    Thank you for your asking yet this is a ZenFone 5 thread. For ROG2, please refer to the link below.

    The new unlock tool of ROG2 will soon release.

  • VanshVansh Level 1
    edited August 2020

    But My Android version is 8. And I am using Asus Zenfone Max M1. Please solve this issue as soon as possible.

  • @Christine_ASUS, any chance you can help with unlocking the bootloader for my Transformer Prime (TF201)?

  • This is my info:

    1. Model Name: Asus_X00RD
    2. Firmware Version: WW_ZA550KL_15.07.2007.57.20200619
    3. Rooted or not: no
    4. Frequency of Occurrence: always
    5. APP Name & APP Version (If your issue relates to the app): Unlock Device App V9.1.0.11_190708
    6. Android Version 8

    Error message: " an unknown network error occurs, which may be a network connection issue, please wait and try later ".

    I tried with both wifi and mobile data good connection

    Please help me

  • krprashant2017krprashant2017 Level 1
    edited August 2020

    Dear sir I have zenfone lite l1 xoord. Previously I was unlocked it by official unlocking tool about 5 month ago. But I upgraded to official android 10 then I relocked it. Now it's not unlocking me showing some errors then after I download firmware from official site 10 to 9 & then 9 to 8 . Now I'm reverted back to stock 8.0 but showing same error. Not unlocking my bootloader. Also when I try this cmd fastboot OEM device-info then it's shows all option false. & I tried this cmd fastboot flashing get_unlock_ability then it's shows 0. Now what to do ??? Not unlocking my bootloader ?????

  • The issue is now under investigation. We will keep you updated and your consideration will be very much appreciated.

  • leohleoh Level 1

    @Christine_ASUS I have the same problem with the Zenfone Max Pro M1 (ZB602KL). I just bought the device in order to flash a rooted LineageOS system to it so it is currently unusable for me. When can I expect a fix?

  • edited August 2020

    Hi friends

    The latest Unlock Tool is now available on our official website. I put some of the models, which I recalled someone had asked in this thread, as below

    # ZenFone 5 (ZE620KL) Unlock Tool


    # ZenFone 5Z (ZS620KL) Unlock Tool


    # ZenFone Max Pro M1 (ZB601KL/ZB602KL) Unlock Tool


    # ZenFone Max Pro M2 (ZB630KL/ZB631KL) Unlock Tool


    # ZenFone 3 (ZE520KL) Unlock Tool


    For Pad-type models, there will no longer be any system updates and maintenance. Sorry for any inconvenience this may cause. Thank you for your understanding and support.

  • RickkkRickkk Level 1
    edited August 2020

    Thank you :-)

    For the 5Z (ZS620KL) I notice the tool is only for Android 9 . I have already upgraded to latest Android 10 firmware. Will I beable to downgrade firmware, unlock bootloader, then upgrade back to Android 10 without issue ?

    And can you guarantee that this method won't destroy rear camera as so many others have experienced? My camera is luckily still working at the moment, but it is a brand new phone with less than 1 hour use from first turning on. I hoped Asus would confirm a manufacturing defect with the camera module, repair customers phones at no cost, and ensure that newer production wasn't affected - but that is very unlikely to happen? Brand image, and taking care of loyal customers would do much more good for Asus' reputation than a few service center repairs :-/

  • edited August 2020

    Hi Rickkk

    Thank you for your asking. If you have any concern about A9-to-A10 upgrade, because your phone is brand new, aka in warranty, I suggest you to upgrade the device first and use it for at least 3 weeks. If there isn't having anything concern you, then you can perform the unlock tool if you want. Please note that ASUS does not guarantee service satisfaction to any Revised Product, so once you unlock your phone, your device can not have the customer service as in warranty.

  • I understand :-) thank you for your honest advice.

  • wtf-olga123wtf-olga123 Level 1
    edited August 2020

    @Christine_ASUS : I can conform, that it is still not yet working for my ze620kl to unlock my bootloader.

    Latest " new" unlock tool on Asus website has file date 7th of August. On Website it is labeled 10th of August. This is not new ;)

    Still no progress imho

  • leohleoh Level 1

    @Christine_ASUS I managed to unlock my Max Pro M1 with the new unlocker. Thank you!

This discussion has been closed.