Last update killed multitasking

KolorowezworkiKolorowezworki Level 2
edited September 2020 in ZenFone 6
After update to PPR2.181005.003.WW_Phone-16.1220.1908.189-0 multitasking stopping working 10-15 minutes after turning on phone. All of applications in background are gray, and when I try to switch app, it closes. After that, event after open new app, it not exists in list of running applications. I'm attaching video to prove that.
P. S. Please give us ability to copy informations about firmware version etc in Settings - > System - > Phone information , because it can be helpful to copy it and paste somewhere 

Comments

  • Is this for real? Is anyone else facing the same issue? I cant confirm since my phone has gone for repair
  • So when you turn on the phone, multitasking works normally? It begins this behavior after 15 minutes? I'll make a note of this and pass it on. 
  • LP_ASUS said:
    So when you turn on the phone, multitasking works normally? It begins this behavior after 15 minutes? I'll make a note of this and pass it on. 
    First time after 10-15 minutes. Second time longer. Now, I'm after third restart and already it's okay. But definitely something is wrong 
  • LP_ASUSLP_ASUS mod
    edited August 2019
    Try restarting the phone in Safe Mode to see if multitasking still works. If it does, you probably want to back up and recover your device. Having too many apps can sometimes cause a software error requiring a wipe and reset. 

    A FAQ is available here https://www.asus.com/support/FAQ/1005163/.
  • _jis__jis_ Level 5
    I cannot confirm such a behavior. But if something like this happens, turn off your phone for a while and turn it on, it will be ok then.
This discussion has been closed.