Automatic night mode in developer options

SaranSaran Level 2
edited September 2020 in ZenFone 6
I use the night mode option found in developer options and I set it to toggle based on time of the day option, I can see some inconsistency on it, the night mode turns on 6pm, and some day it doesn't, I have to manually set it on the display settings during those times. I tried turning off/on the developer options sometimes it didn't help either. 

Comments

  • _jis__jis_ Level 5
    I am using this feature from 19.6.2019 till now and I didn't observe any problem with it.
    Try to let it on its own schedule and it'll be fine.
  • SaranSaran Level 2
    edited August 2019
    _jis_ said:
    I am using this feature from 19.6.2019 till now and I didn't observe any problem with it.
    Try to let it on its own schedule and it'll be fine.
    How it's going to be fine? I'm seeing this behaviour for the last 3 days, It's happening right now for me, it over 9am, it has to be in the light mode, but it's not , manually setting it for now, don't know what's wrong. Besides that option is still on , never turned off
  • _jis__jis_ Level 5
    Do you have all Settings in defaults, or do you have everything heavily modified?
    For example do you have Date & Time automatically set by mobile network?
  • Works fine for me. Been using it since I got the phone in June. I sat it to 10 p.m and it goes on every night like it's suppose to. I don't think I did it through developer options though.
  • SaranSaran Level 2
    victorfr said:
    Works fine for me. Been using it since I got the phone in June. I sat it to 10 p.m and it goes on every night like it's suppose to. I don't think I did it through developer options though.
    Wait, you can you set it by time? How though? I can't find any options like that! 
  • _jis__jis_ Level 5
    victorfr said:
    Works fine for me. Been using it since I got the phone in June. I sat it to 10 p.m and it goes on every night like it's suppose to. I don't think I did it through developer options though.
    That is not Night mode (Developer options), but Night Light (in Display).
This discussion has been closed.