screen on time not showing accurate time

mak.mahesh786mak.mahesh786 Level 2
edited September 2020 in ZenFone 6
after latest fota, the screen on time not showing accurate usage time, its been one hour me using the phone and its still showing the same time 

Comments

  • DimpalDimpal Level 1
    Same for me... 
  • after latest fota, the screen on time not showing accurate usage time, its been one hour me using the phone and its still showing the same time 
    Hi @mak.mahesh786
    Could you show me the screenshot? 
  • it is fixed now dont know how
  • screen time will show correctly only when charged 100%
  • _jis__jis_ Level 5
    You should charge at least to 90% to reset battery stats.
  • Hello, everything is good after full charge, but if the phone is restarted, it's still showing the same time.
    This issue is not fixed on latest FOTA update.
    Best regards.
  • I'm not sure if I understand your issue. It's supposed to show the same time. It shows screen on time since fully charged.
  • I'm not sure if I understand your issue. It's supposed to show the same time. It shows screen on time since fully charged.
    Take a look at this. I believe that the phone used to count 80-85 as enough to reset battery stats but this is definitely messed up. It hasn't even been that many days since the phone launched ??
  • _jis__jis_ Level 5
    _jis_ said:
    You should charge at least to 90% to reset battery stats.
    Don't believe, take a presented fact.
  • Hello, the problem appears only after the phone is restarted without charging, the screen on time isn't increasing.
    After the next full charge, the screen on time is resetting and restart to increase normally.
    In the copy screen thereafter, the time of screen and apps has freeze just after reboot after latest 189 FOTA update.
    Best regards.
This discussion has been closed.