Issue with Data netwrok

edited September 2020 in Fan Chat
Hi, since last I week my phone is not detecting 4G data network. I have tried to restart, remove card and reinsert and check all settings but the problem is still not resolved.

Comments

  • Hey bro, how about the issue? Can you describe it a little bit precisely for us?
  • SufyanSufyan Level 2
    Hi, since last I week my phone is not detecting 4G data network. I have tried to restart, remove card and reinsert and check all settings but the problem is still not resolved.
    Try doing this..
    Open your dialer type *#*#4636#*#*
    As you enter this in your dialer a settings menu will show up you have to tap on the first option which will be "Phones information"
    Then  you will see something like "Set Preferred Network type
    Tap on the box below that and look for LTE only and select.
    But remember this will set your phone to only lte so until you are on that setting you will just be able to use data and won't be able to make calls or receive them so whenever you are done using your data in 4g you can just turn on aeroplane mode for a sec and then turn it off that's the easiest way to get back to the normal settjng.
    I hope this helps you if it does like my comment ;p
    Have a great day 
  • elbertelbert Level 1
    Sufyan said:
    Hi, since last I week my phone is not detecting 4G data network. I have tried to restart, remove card and reinsert and check all settings but the problem is still not resolved.
    Try doing this..
    Open your dialer type *#*#4636#*#*
    As you enter this in your dialer a settings menu will show up you have to tap on the first option which will be "Phones information"
    Then  you will see something like "Set Preferred Network type
    Tap on the box below that and look for LTE only and select.
    But remember this will set your phone to only lte so until you are on that setting you will just be able to use data and won't be able to make calls or receive them so whenever you are done using your data in 4g you can just turn on aeroplane mode for a sec and then turn it off that's the easiest way to get back to the normal settjng.
    I hope this helps you if it does like my comment ;p
    Have a great day 
    hey good day... i had that problem setting to LTE only... whenever i tried to set it to LTE only, nothing happens. it just go back to normal settings... i'm using zenfone max pro m2.. 
This discussion has been closed.