WiFi issue

Please tell us some basic information before asking for help:

  1. Model Name: zenfone 9
  2. Firmware Version: 2050.34
  3. Rooted or not:no
  4. Frequency of Occurrence: all the time
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================


Any of you guys having WiFi connection issues with the phone.

I got it yesterday however I frequently now get WiFi connectivity. It's connected to the wireless router but can't get any data flow.. Then after a while it's works.

Then after I put it to sleep and resume the WiFi stops again.all my other wireless devices work OK

Comments

  • idmidm Level 1
    edited December 2

    I've experienced the same issue today: first time as soon as the phone was turned on, WiFi was connected but unable to send or receive data. Then again a few minutes ago, unlocked the phone after been idle a couple of hours, WiFi was on but did not work.

    I've been using this phone since 2 days, never had a single problem with WiFi on the previous one or any other device I own.

    FW version: WW_32.2050.2050.34

  • Same here :( I hate when that happens

  • I had similar, but not exactly the same issue.

    After the phone got into idle and then I woke him up, then WiFi connection was not there. I took few good seconds after it connected the the wifi network again.


    I could also see it by testing with Whatsapp messages.

    I switched off the mobile data , then phone into idle, then after 1 minutes I send me a message from another phone.

    As result was to see that the wifi is not working, because the messages were not arriving due to missing internet connection.


    I had it just after updating to WW-32.2050.2050.29.

    Then I sent the phone to repair. They haven't done nothing, no issue detected at all (at least this info was officially stated).

    I got the phone back but with the new FW WW_32.2050.2050.34 (and with 6% battery level !!!)

    And for the moment, since 4 days, all works again really nice.

    I hope it will stay like that.


    But I am sorry, I know it doesn't help you guys here...

  • Hey @MrAvenger,

    Thanks for bringing the issue to our attention. I'll be forwarding the issue to R&D however, I will need the following information from your end-

    1. WiFi log generated by the calculator app
    2. The brand and model of WiFi AP
    3. The firmware version of WiFi AP
    4. Does WiFi AP use a 2.4GHz or 5GHZ network?
    5. Did you enable dual-band Wi-Fi?


  • idmidm Level 1
    edited December 7

    I seem to have found out what was causing the problem in my case: after uninstalling Blokada 5 everything has been working fine, with no more WiFi issues whatsoever.

    So you may want the check out any app that works through a VPN or something similar, that could be a possible source of problems. The phone itself works flawlessly with all other apps and is indeed a great buy.

Sign In or Register to comment.