Cannot enter to Safe Mode

  1. System: Windows 11 22H2
  2. Battery or AC: Both
  3. Model: UX8402ZE
  4. Frequency of occurrence:
  5. Reset OS:
  6. Screenshot or video:

========================

Detailed description:I need to enter to Safe mode for clearing some apps and after restarting from Recovery option in the System, I cannot continue. The problem is shown in the picture below:

I don't want to restart and shutdown my laptop several times as explained in an Asus video.

Comments

  • I tried to enter to Safe mode by following MS instruction: press shift while clicking on Restart from Power options. After restarting, I got the same result: no option for continue. It looks like there is no WinRe in my zenbook with windows 11 version 22H2?

    How to solve this?

    The method from asus video is too ugly! pressing power for 15 seconds, restart and press again power button when asus logo reappears... It should be better if we can use a method like keep pressing a function key while windows is starting...

  • Finally, I found that there are 5 ways to enter Safemode. By the last one, by typing "msconfig" (win+R) is successfully done. So safemode does exist in my windows 11 22H2. But I wonder I cannot find safemode option like in the 4 previous steps...

  • After entering to Windows by shift (keep pressing) and power restart, I cannot get "Options" for entering the safe mode. There is no WinRe either.

    Please help...

  • @FongPoui

    According to what you described, please contact ASUS repair center in the country of your residence: https://www.asus.com/support/Service-Center-All-Countries/ Sorry for any inconvenience it may be caused. 

  • @Falcon_ASUS

    Thank for your reply.

    I will contact ASC in BKK.

    Picture from my zenbook


    Picture from my Lenovo after upgrading to 22H2...

Sign In or Register to comment.