ZenWifi XD6 cannot log in

  1. System: ZenWifi XD6 AX5400
  2. Battery or AC: AC
  3. Model: XD6 AX5400
  4. Frequency of occurrence: always
  5. Reset OS:
  6. Screenshot or video:

========================

Detailed description:

Comments

  • The description I posted seems to have been deleted so here it is again:-

    I recently bought and set up a ZenWifi XD6 AX5400 2-unit pair as satellite units connected to an existing RT-AX88U router. It seems to work ok but I want to set up manual IP for the satellite units and I can't log in to the web interface to do it. I've looked all over the app for IP settings but haven't found anything.

    I thought I'd cracked it when I came across the 'Switch control' option in the AIMesh config of the main router but that takes me to a web interface from which I cannot log in. I've tried every type of Asus default log-in and the log-in for the main router but nothing works. I've tried factory resets on the satellite units as well but I end up in the same situation. Trying to log in to the web interface of the satellite units using the DHCP IPs just redirects me to the main router web page,

    Any help would be appreciated.

  • @jimfitz

    Here we mainly discuss the issues/questions related to ASUS laptop.

    For your Router questions, I suggest you contact our local call center to have further assistance.

    Please refer to below and find the link of local call center.

    Sorry for any inconvenience it may be caused. 

Sign In or Register to comment.