ROG PHONE 5 Wi-Fi NOT WORKING

Please tell us some basic information before asking for help:

  1. Model Name: Rog phone 5
  2. Firmware Version: Isn't displaying in the settings
  3. Rooted or not: No software modifications at all
  4. Frequency of Occurrence: A long time ago when i upgraded OS
  5. APP Name & APP Version (If your issue relates to the app): N/A

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Hello! I am a student who had the chance to work at a phone repair shop to help customers, fix computers etc. The pay? Some money for personal use and the Asus rog phone 5 itself. Basically I got the phone upfront and everything went great.

After some time I got a software update and decided to update. Well the next day, wifi was not working nor the hotspot. I have tried different solutions such as using an USB Wi-Fi adapter, wired connection, bluetooth(this one was working for me). Now I have started using another asus phone(Pad phone from 2012) as a replacement to stay off the internet. But now when I want to use the phone, one of the most important features is not working.

Here are some troubleshooting steps I tried:

-Restart phone

-Factory reset


I do not have the receipt but I have the original box which the phone came in with. I heard that the warranty will start counting from the manufacturing date of the phone. Any help? I live in Estonia so the closest Asus service center is in lithuania.

The phone is great though but the most important feature for a phone like this just does not work. What can I do in this situation to get the Wi-Fi fixed?

Tagged:

Comments

Sign In or Register to comment.