Connected but not charging

Please tell us some basic information before asking for help:

  1. Model Name: Rog Phone 6 Pro
  2. Firmware Version: 32.2810.2210.216
  3. Rooted or not: not
  4. Frequency of Occurrence: frequently
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

After updating to this firmware, I noticed that my phone sometimes wasn't charging at all when it's plugged in. LED light is on and battery icon shows it's charging.

I tried restarting my phone and sometimes it worked, but most of the time doesn't. Also tried different sockets it's still the same.

Not sure if this is a firmware bug or it's a hardware issue? Please help!


Comments

  • Hey @jayson9121!

    What settings have you enabled under battery care? (Settings>Battery>Battery Care)

  • This is my current setting. I noticed that hypercharge isn't working. I tried with a different brick with fastcharge I works. Any ways to fix this? Is this a bug from the update?

    Thank you.

  • Hello there.. Is there any solution to this?

    Please help.

    Thank you.

  • edited November 17

    Hey @jayson9121,

    Apologies for the delay. I reported the issue to R&D however, they need the logs for the same.

    Also, did you install the latest FW?

    Please follow the below steps to enable the built-in log tool (Bug reporter).

    1. Open “Calculator APP”

    2. Enter “.19595+=”

    3. Select the Log type according to the type of issue you want to capture. “General cases” will work for most issues.

    4. After your selection the log tool will exit so you can duplicate the issue or wait for it to happen. Try to use the screen recorder to show your issue when possible. If you can't screen record your issue, then please take a screenshot right after the issue has occurred (as a timestamp) so we know where to look in the log.

    5. Navigate back to the log tool via calculator and Tap "FINISH AND SHARE".

    6. It takes several minutes for the log to generate. You can exit and do other stuff in the meantime. A silent notification will tell you once the process is done. Tap the notification and then the share button to upload the file to Google Drive and share the link with a moderator. Just make sure to change the permission first so that everyone with the link has permission to view it.

    Note: When you're no longer planning on logging your device, enter “.09595+=” in the calculator and the log tool will stop as well as deleting all stored log files. Make sure to share via calculator. The files found in internal storage -> asus_log are not the correct files (they are only 1.2kb)

    You can share the log file with me via PM.

Sign In or Register to comment.