Zenfone and Nova Launcher

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone 9
  2. Firmware Version: WW_32.2050.2050.29
  3. Rooted or not: Not
  4. Frequency of Occurrence: 90% of the time
  5. APP Name & APP Version (If your issue relates to the app): Nova Launcher

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Okay, Hard to explain the issue, but i made a video so you can check. When i open the new app, old one is showing and hangs on the screen for half a second. I've been using Nova for many years, no phone was doing this. I am sending this video to them also.


P.S i have a message " You have to be around a little while longer before you can post links " , so i can't put link :(

Comments

  • Weird. I have been using Nova since day 1 and I never encountered this. Just tested with a bunch of new apps (never opened before or not in memory), and I do not see this behavior. Have you tried resetting Nova?

  • Hello @vex_sb !

    I've sent you a PM so you can send the file :)

  • mbwmbw Level 1

    It's super glitchy for me too. Multiple times a day I trigger the screenshot button in the bottom left corner that comes from the overview/recents page.

  • vex_sbvex_sb Level 1
    edited November 4

    I found out that gestures are making problem, when i return phone on the 3 button mode, all works. Hopefully this bug will be sorted fast, i don't like to use buttons, plus they use precious space on screen

    • I would show you what is the problem, but Asus have some "You have to be around for a little while longer before you can post links." policy .

    Guess i will not be around here much longer also bcs of this shit :/


    try use this in Yt :


    =O3paPg0oDes

  • And isn't the system gestures interfering with Nova's? I have been using the Nova since I bought it and I have no problem with gestures. Only that I disabled Nova gestures that come into conflict with the system ones.

  • vex_sbvex_sb Level 1


    No, i've tried to disable all Nova gestures. Same thing.


    But, on oem Asus launcher, everything is OK .


    So, I really doubt this crap is going to be solved ever, so i have to choose Nova launcher with a bug , or Asus launcher without it :)

  • It's not just Nova launcher, I have the same issue using Action Launcher and gesture controls. It was annoying enough that I now use the stock Asus launcher.

  • vex_sbvex_sb Level 1

    Yeah i got reply from Nova Launcher guys, they said same will be on any 3rd party launcher since they don't have full access to the system, and that we should make complaint to Asus


    Wich we do .


    Any savvy android user already have his launcher of choice and manufacturer should give freedom so they can be used in full glory and not lock options and push their own half-solutions

  • For me there is no such effect and everything works just like on the recording.

  • vex_sbvex_sb Level 1


    Very interesting. could you share few screenshots from Nova options, i think it is something there

  • I recorded a video of Nova Launcher settings. If you need any deeper settings, let me know which ones interest you.

  • vex_sbvex_sb Level 1

    I've triedalmost all settings, still have a problem. Maybe i will delete all on phone and try all again

Sign In or Register to comment.