VoLTE randomly dropping without notifying me

chengyang448chengyang448 Level 1
edited November 26 in ROG Phone 3

Please tell us some basic information before asking for help:

  1. Model Name: ZS661KS-16G512G
  2. Firmware Version: 31.0210.0210.243
  3. Rooted or not: No
  4. Frequency of Occurrence: Daily
  5. APP Name & APP Version (If your issue relates to the app): Phone

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

I am in the US on AT&T. Ever since AT&T shutdown their 3G networks, I have had constant issues with VoLTE. The issues went away for a while, but now they've popped back up and it's driving me insane. My VoLTE will randomly drop. Icon goes away. If I don't notice it, all of my calls will go straight to voicemail and I also am unable to dial out. This is extremely problematic for me because occasionally I will be "on call" and be required to receive phone calls to go to work. The VoLTE will re-enable if I restart the phone. It's annoying to have to constantly restart the phone, but at least I know it can be fixed. I suspect the issue is related to my workplace, which has spotty coverage. If I lose signal, it seems that even though I re-enter signal range, VoLTE is just disabled (4G icon and mobile internet still work if I regain signal).


I don't think anyone can actually help me, but I thought I'd try and post anyway. This experience has definitely turned me off of non-mainstream phones, and I think I might just go back to Samsung phones.

Comments

  • Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.

This discussion has been closed.