Bluetooth all over the place

Soren555Soren555 Level 1
edited November 26 in ZenFone 9

Please tell us some basic information before asking for help:

  1. Model Name:zenphone 9
  2. Firmware Version:32.2040.2040.23
  3. Rooted or not:not
  4. Frequency of Occurrence: all the time
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

When connected to my hearing aid, Audeo M-90 312, the call and streaming features does not work. I can't enable them in the settings of the Bluetooth details page.

When connected to my headset WH-1000XM4, the smart features of pause music when taking headset off and when not wearing the headset power off, does not work.

All of this worked just fine with my Galaxy s10e.

This seems like an software issue?

Comments

  • edited October 27

    Hey @Soren555!

    Thanks for bringing this to our attention. Can you please share the Bluetooth settings of your hearing aid?

    As for the other issue, I connected my WH-1000XM4 headset to the Zenfone 9 and I wasn't able to recreate it. I'll suggest you check the settings on the Sony Headphones Connect app.

  • Thanks for replying.

    I have attached some screenshots. Hope it was what you were asking for.


    As to the question of my WH-1000XM4 it seems to work now after using the headset app.

    Thank you.

  • edited October 27

    Thanks for sharing the information. I'll suggest you first check the hearing aid settings in the myPhonak app because, from the looks of it, it seems like you haven't selected the connection for phone calls or set up streaming via Bluetooth. It should fix the issue.

    However, if that doesn't work. You can probably try to re-pair the device-

    • Go to Bluetooth settings
    • Select the hearing aids
    • Click on forget
    • Re-pair the phone to the hearing aids
    • Allow all the permissions


  • Thanks for your reply. Sadly nothing you suggested worked.


  • I'll forward it to the R&D team.

  • Thank you! I'm looking forward to see what comes about.

  • Hello again.

    I figured it out!

    I went into the accessibility settings and under hearing aids I found a shortcut into the Bluetooth connection setting.

    Suddenly I saw one type of Bluetooth connection for my hearing aids. Before I saw left and right connection now I can see one connection. I connected to that and surely that allowed me full connectivity. So happy now.

    Here are some screenshots.


  • Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.

This discussion has been closed.