«Pixel dead» in dark/night on Asus camera compare to Gcam that haven't got

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone 9
  2. Firmware Version: 32.2040.2040.23
  3. Rooted or not: No
  4. Frequency of Occurrence: Always
  5. APP Name & APP Version (If your issue relates to the app): Asus App & version 9.5.7.1_220908

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Hello, I think it's not normal to have got this problem :

We can see when i zooming with Gcam, there aren't a problem, just a noise of cam, into here it's normal BUT... With Asus app, it show in 8k (and other resolution) that my phone have got a Pixel dead in the Main optical camera of 50MP and not all dark when i hide completely the camera for have got a dark picture. After to see that, the Pixel dead can be seen with high light when we fixe it by eyes.... So it's horrible...

I don't know if it's Software or Hardware issue.

It's normal for you ? You have got the same problem ?

With Gcam


With Asus App

Comments

  • Hey @txdu77, I've forwarded your feedback to the R&D team.

  • txdu77txdu77 Level 1

    Nothing are changed for a moment with firmware 32.2050.2050.29

    But i appreciate the good effort for update frequently 👍

    Don't give up Asus! ✊

    @Mansi_ASUS

    @Mattias_ASUS

  • Hey @txdu77,

    Apologies for the delay. I heard back from the R&D team.

    Unfortunately, due to the HW limitation of the Sony IMX766 sensor, there is noise in the 8K video recording, especially while recording in a dark environment. However, since the GCam does not support 8K there's no noise in GCam.

    The R&D team recommended switching to 4K 60FPS in a dark environment to avoid noise and distortion.

  • @Mansi_ASUS

    Okay, i take note for that, i swear to continue for upgrade the camera App. There are again the upgrading to do 👍


    Good luck Asus!

  • This is typically normal for 8k since it's using full res mode instead of binned mode which will have more noise.

    And other things are the sensor mode, the frame rate, etc. (technical stuff) will show different result.

    IMX766 wasn't actually that great in some scenarios especially full res mode is worse than 686. Binned res (12.5 MP) is fine tho.

  • @mickey10021 @Mansi_ASUS

    The problem is the pixel dead on 8K.

    It's not noise, because when i take other pictures, we can see the same pixel dead, to the even place.

    See with more carefully the picture, it's like a stars constellation that not move but that rest on the main camera. I can say my main camera is clean and haven't got a mark or anything like weird visually.

  • Try pro video mode and reduce iso. The noise pretty much disappear. It's the same reason with 50MP mode. It's only suitable with good light only

  • txdu77txdu77 Level 1

    @mickey10021

    Look the video, it's not noise, but a pixel dead in the camera.

    The screen of my phone is normal 👍


  • So sad . Whats going on ... Hope you fix it @ASUS!!!

Sign In or Register to comment.