Something severely wrong with the internet part.

apple56berryapple56berry Level 1
edited November 22 in ZenFone 6

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone 6
  2. Firmware Version:
  3. Rooted or not: No.
  4. Frequency of Occurrence: Problems happening continuously.
  5. APP Name & APP Version (If your issue relates to the app): YouTube and other Google apps.

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Idk what's happening. But recently all my Google apps is super bugged out. Like YouTube doesn't work. Google Play Store doesn't work, like the apps can't update. And no matter how many times I do anything, nothing works. I have already cleared cache, storage, I have uninstalled the YouTube app, I logged out of my account and logged in back again. Nothing works. And if I run YouTube on another phone on the same Wi-Fi, it works properly. So it's not a Wi-fi issue I think. I can't upload documents into my Google drive using my WiFi, but if I run it on my data it works. Or if I use a hotspot it works. So yet again I'm confused if it's my WiFi issue or my phone issue. I mean other applications such as discord, reddit and Instagram all works. Even WhatsApp is working. Browsing is working. Just YouTube and other Google apps not working. Idk why. YouTube, Google Drive, Google Play Store. I have restarted my phone like a 100 times as well.


Comments

  • Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.

This discussion has been closed.