Lock screen issue?

OrangeSkyOrangeSky Level 1
edited November 24 in ROG Phone 6

Please tell us some basic information before asking for help:

  1. Model Name: ROG Phone 6
  2. Firmware Version: 32.2810.2209.197
  3. Rooted or not: NOT
  4. Frequency of Occurrence: Always
  5. APP Name & APP Version (If your issue relates to the app): N/A

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Hi,

I am having a strange issue with color rendering on the lock-screen as in the photos. I am wondering is it "normal" due to in-display fingerprint sensor or rather a screen issue?

This only occurs with a fingerprint function on.

Its mostly noticeable with brightness set between 30%-40%. I also noticed it's not so visible using 144Hz refresh rate (still visible, but not so obvious).

Factory reset did not help, problem occurs in safe mode too.

Could somebody check if they get the same results?



Comments

  • ROG Phone 6 forum and no one has a ROG Phone to check if the same issue occurs?

  • Hello @OrangeSky

    I've tried to recreate the issue but I got nothing, tried different settings and configurations but nothing.

    Is there any specific framerate you are using? and could you please send a pic of your brightness setting?

  • Hello @Mattias_ASUS ,

    Thank you for taking time to look into this. I don't have the phone atm so I am not able to send brightness settings, but to give you as many details as possible:

    1. The problem occurs if you set brightness level between 30% - 40% (higher or lower % it's still visible but not so obvious). Other settings were default.
    2. Problem occurs with all framerate settings (auto, 60hz, 90hz, 120hz, 144hz (although this gives best results - the color difference is not so visible, but still there), 165hz).
    3. Only appears if the fingerprint scanner is ON.
    4. I am using default ROG live wallpaper.
    5. I was also using Night Light mode but that's not the case - the same problem if turned off.
    6. Of course if you are in a light room it would be harder to notice the color difference due to low brightness settings. But when you see it once, you'll see it always :(


  • Hello @Mattias_ASUS,

    Did you manage to test it some more? :)

  • Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.

This discussion has been closed.