Airpods pro 2 sound not working on both ears

blckxboxblckxbox Level 1
edited November 26 in ZenFone 9

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone 9
  2. Firmware Version: WW_32.2040.2040.28
  3. Rooted or not: not rooted
  4. Frequency of Occurrence: always
  5. APP Name & APP Version (If your issue relates to the app): Bluetooth

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Hi All, I'm facing issue using the airpods pro 2 on the Zenfone 9 when i connect them then i play any audio or video only the right one is working same issue if the phone on save mode.


then I found a workaround to fix this issue I went to developers option:


from Neworking section:

I change the Bluetooth audio codec to SBC

then I change the Bluetooth audio channel mode to Mono


after that it's working fine but i have to to do it every time I connect the AirPods.

Please your support to fix the issue.


Best regards

Comments

  • Any idea how can I send this to Asus support

  • Any idea how can I send this to Asus support

  • Hi @blckxbox

    Thank you for reaching out. I can't seem to replicate this issue on my Zenfone. Can you please try resetting your AirPods and repairing them to your phone?

    Also, can you check if the settings on the Accessibility > Audio Adjustment are set to mono?

    Thank you!

  • Hi keren_ASUS

    I have reset my phone and repaired my AirPods pro 2 but the issue is not solved, in addition I have tried another AirPods and none-apple headset same issue.


    checked settings on the Accessibility > Audio Adjustment are set to mono? it's off.

  • Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.

This discussion has been closed.