ROG Phone 6 doesn't support TTA-VoLTE

cloud4919cloud4919 Level 1
edited November 16 in ROG Phone 6

Please tell us some basic information before asking for help:

  1. Model Name: ROG Phone 6 Japan
  2. Firmware Version: Build number SKQ1.220406.001.WW_Phone-32.2810.2209.197-0
  3. Rooted or not: Not rooted
  4. Frequency of Occurrence: All times
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Same screenshot.

Carrier says: Your phone number is support VoLTE but your phone doesn't support TTA-VoLTE.


According to the rooted user, VoLTE is possible by modifying the firmware.

Tagged:

Comments

  • Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.

This discussion has been closed.