Higher ram since firmw. 163, ram optimiser dont work.

DeLLiAnODeLLiAnO Level 2
edited November 18 in ROG Phone 6

Please tell us some basic information before asking for help:

  1. Model Name: Rog 6 16/512
  2. Firmware Version: .163 and .197
  3. Rooted or not: no
  4. Frequency of Occurrence: always
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

1. I have noticed that since firmware.163 and .197 the ram usage is higher then normal. For example, normaly it runs around 3.3 or a little higher. Since the last 2 firmwares im around 4.3 without any new apps or what so ever.

No big deal offcourse when you have 16gb of ram, but i just noticed the 1gb extra usage

Most funny things:

2. When using ram optimiser from the build-in function of asus, it shoots to 4.7 gb ram usage (sometimes 5gb) and it lowers itself to 4.3 after a while of doing nothing. (Before update .163 it worked like a charm and dropped instantly ram usage)

3. When looking at info asus give me about ram usage for example 4.7gb used. Other apps/tools that gather all intel of phone, they all tell me, that i use more ram, for example 6+ gb ram usage. I find this very weird, that asus tells me diffrent.

Before ram optimiser

After optimiser.

What other apps/tools tell me of ram usage (for example device info hw)


Someone also noticed one (or more) things i have noticed or experience it?

Comments

  • Hi!

    Will let the R&D team check this one :D

  • Rog phone 16gb ram

    So mobile manager show me this


    But when i go in developmer options in running service it show me this 2.7gb+ 0.96bg= 3.66gb


    And if i go in this app it show me this


    In the end i think the most accurate is developer option in running services

  • Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.

This discussion has been closed.