Wifi and hotspot problem

skygerskyger Level 1
edited November 12 in ROG Phone 5

Yesterday while i was using my phone as usual it just automatically restarted and after that it just refuses to turn on wifi.

I've tried restarting but it just won't fix, even when turning on the hotspot it says error.

I did some research and found out many people got this problem

My patch version rn is 31.0180.1226.128

Such an inconvenience, will it be fixed in a future software update or do i have to send this phone to the service center

Comments

  • skygerskyger Level 1

    Some one please help me the site isn't allowing me to post this in the "ask a question" section

  • skygerskyger Level 1

    Please tell us some basic information before asking for help:


    Model Name: ASUSI00_5DA


    Firmware Version: 31.0810.1226.128


    Rooted or not: not


    Frequency of Occurrence: everytime


    APP Name & APP Version (If your issue relates to the app):


    In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.


    ========================================


    My wifi and hotspot are not turning on I've been having this problem since yesterday, I've done some research and saw many people got the same problem please help me fix this as soon as possible.


    Can this be fixed in the next android update, if it can't i demand it gets fixed free of cost because it is a problem on the company's side.


    This bug made me lose all the respect i has for asus

  • It's a hardware issue. I'd suggest you to no longer waste time looking for help here as no software update will magically heal your device. If your device is under warranty, rush to a service centre immediately. Most probably your motherboard will be replaced.

  • skygerskyger Level 1

    I see, well my warrenty has expired in June... What could be the the cost of a new motherboard

  • Scroll down the left pane and select Mobile Hotspot. Go to Related Settings and click on Change Adapter Options. Identify your mobile hotspot adapter, right-click and go to Properties. Open the Sharing tab and uncheck “Allow other network users to connect through this computer's Internet connection.”

    Hope This Works,

    Peter

  • Hello, skyger.

    We apologize for any inconvenience this may cause.

    Based on the situation you described, it is recommended that you back up the data first.

    Meanwhile, I have sent you a private message for more details. Please check it.

  • Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.

This discussion has been closed.