Problem after theme installation (Streets of rage 4)

HienaHiena Level 1
edited November 8 in ROG Phone 3

Please tell us some basic information before asking for help:

  1. Model Name: Rog phone 3
  2. Firmware Version: WW_31.0210.0210.243
  3. Rooted or not: Not
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

So, guys, after installing the theme, after a few days of use, first it was my Aerocooler that stopped working. Two days later, the cell phone wifi is also not working anymore. The only thing I did differently on the phone was to install the theme. Even with android 12, there was never a problem with anything, everything was working normally until yesterday.


I've already gone back to factory settings and it didn't work and I'm not able to downgrade like before, the cell phone doesn't notify for installation. Any solution? Thanks!

Comments

  • HienaHiena Level 1

    Well, after posting here and looking for solutions online, which I didn't get, I restarted the phone and to my surprise the phone is no longer turning on.. :D

    Thanks ASUS for fucking my phone with this theme!

  • Farzad0Farzad0 Level 2

    Send it to warranty by booking a repair, idk what else you can do if it won’t turn on.

  • HienaHiena Level 1

    It has no more warranty, I will try to send it to a technician here in my city. :(

  • Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.

This discussion has been closed.