Aeroactive cooler6 not working

BEN CHINBEN CHIN Level 1
edited November 25 in ROG Phone 6

just got a Aeroactive cooler 6.when first plug in a firmware update pop up due to low battery the update shut off midway and the second time plug in the Aeroactive cooler is no longer working please help i tried factory reset is still not working


Comments

  • TaskmanTaskman Level 1

    It's possible, because it died the update killed it. It's the same way you should never turn off or shut down anything being updated because of the risk of it dying.

    If it doesn't work at all when plugged in you have to contact service or the place of purchase for help replacing it.

  • BEN CHINBEN CHIN Level 1
    edited October 8

    it means i just brick the aero cooler?rip.so only thing i can do is replace another cooler🥲🥲

  • yes, no 2nd security firmware to boot on in case of a problem, so a power failure is not forgiving and it's been like that for 40 years all the same!!!

    Good after, you are not obliged to tell Asus that it was you who did something stupid, if you have just received it there is certainly a solution

  • is kind of dumb when the firmware update is lock away all the function and info on the main screen couldnt even see the battery bar or any info,it suppose to have a auto revert firmware version incase there a interruption in the process

  • If this is the case with aerocooler updates, not like the Kunai with a small window, pass it on under warranty, breakdown upon unpacking, or refund, in short, see what you can do

  • I does sound like the issue might have been caused by the update getting interrupted.

    If you haven't done this already I do recommend you checking with your closest ASUS Service Center.

    https://www.asus.com/support/service-center-location

  • Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.

This discussion has been closed.