Details of phone calls are not displayed

paweldejkopaweldejko Level 1
edited November 18 in ZenFone 9

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone 9 (AI_2202)
  2. Firmware Version: WW_32.2030.2030.26
  3. Rooted or not: not
  4. Frequency of Occurrence: randomly
  5. APP Name & APP Version (If your issue relates to the app): Phone 3.0.1.6_220701

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Hi.

I have a problem with my call log. After starting the phone application, the history of recent calls is displayed. For some contacts, the total number of occurrences is displayed, e.g .:

example_contact (14)

where (14) is the number of voice calls made with a given contact. After opening the contact details, I cannot see the details of the call, such as the duration of individual calls or the date they were made. The field with the call history for a given contact is empty.

And:

- sometimes everything works fine,

- sometimes only a partial history is displayed, e.g. regarding only the last two / three calls,

- sometimes the history is not displayed at all (no information about the connection length).

I am using two SIM cards. The second card is a business card and I activate it only during working hours. Perhaps this is influencing the display error in the connection log.

Comments

  • Hey @paweldejko, we have recently released a new FW update, please install it and let us know if the issue prevails.

  • Hey @Mansi_ASUS,

    i deleted the call log (to eliminate any errors) and updated the software to the latest version 32.2040.2040.23. The problem persists, but I was probably able to pinpoint the source of the problem. Well, I have an active recording of phone calls. And while the record files are still in the memory, the log is displayed correctly. After deleting record files, details of the connections made are missing.

    In my opinion, this is an obvious mistake, and connection details should be displayed regardless of the presence of record files in the memory. I would like to add that when importing the register from another external device, the detailed connection data is displayed correctly.

    Probably when deleting a recording, some of the records in the database file storing the call log are deleted, or the contacts application (which is used to display connection details) only has the right to read the data that is in the deleted records.

  • Hey @paweldejko, I have reported the issue to the R&D team. I will let you know once I hear back from them.

  • Hey, the issue will be addressed in the upcoming update.

  • paweldejkopaweldejko Level 1
    edited October 20

    Good news. :)

    @Mansi_ASUS And is there anything known about it?https://zentalk.asus.com/en/discussion/comment/231415#Comment_231415

  • Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.

This discussion has been closed.