Unlock bootloader Livefone Live L1 ZA550KL

Please tell us some basic information before asking for help:

  1. Model Name: ZA550KL
  2. Firmware Version: Android 8 Go
  3. Rooted or not: Not
  4. Frequency of Occurrence: Always
  5. APP Name & APP Version (If your issue relates to the app): Asus UnlockTool

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Hi all,

I tried to unlock my Livefone Live L1 but the Asus tool downloaded does not seem to work : When I run it, there is a warning message telling that I don't have a Google account neither a PIN code (which is wrong, I have both of them on the phone), I validate the unlock, the phone reboot and nothing change. When I reboot in fastboot mode, the phone only display ASUS logo and Fastboot Mode below and if I connect it to a PC using "fastboot oem device-info", I have "Device unlocked' false and "Device critically unlocked' true.

Anything I can do to solve this issue ? Thanks a lot.

Sign In or Register to comment.