Camera lag in pro mode

b.preslavskib.preslavski Level 1
edited September 18 in ZenFone 9

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone 9
  2. Firmware Version: latest to current date
  3. Rooted or not: not
  4. Frequency of Occurrence: every time
  5. APP Name & APP Version (If your issue relates to the app): stock camera app

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Hi, when shooting in pro mode raw format, there's a quite big lag between pressing the shutter button and taking the actual picture. Every time I miss the right moment with my kid, for example. It takes like one second to take the image after pressing the shutter and one relies on luck to capture what he wants. I talk for perfect light conditions with the main camera. The cpu and memory speed should be enough to cope with that in this phone I think.

I see a solution in making it able to take only raw photos, without 50mp jpg, which is pointless in either way, or just take raw photos with bined pixels and a normal 12mp resolution jpgs, which is the normal way in any other phone I had.


Please, take a note and try to fix it somehow, cause the camera is useless this way when shooting something moving.

Comments

  • I only have that issue when taking 50mp photos in pro mode. Try changing it to just 4:3. Should work ok. Still it would be to have that fixed if possible :)

  • I need and use only raw format.

Sign In or Register to comment.