Fan problem, reported by MyAsus

  1. System: Windows 11
  2. Battery or AC: AC
  3. Model: UX8402ZE
  4. Frequency of occurrence:
  5. Reset OS:
  6. Screenshot or video:

========================

Detailed description:I don't like at all this kind of problems. My Asus all checked up reported that there was a fan problem as shown in attached files. I disconnected all usb connections, uninstall and reinstall MyAsus App, but the problem persists. Very disappointed for a top laptop bought only a couple of months ago!!!


Tagged:

Comments

  • I rechecked fan problem in BIOS environment.

    The result is "passed".

    But when I rechecked in MyAsus app, the problem remains.


  • @Falcon_ASUS

    Next step, should I reset to default (factory) in BIOS?

  • @Falcon_ASUS

    I screen video captured as attached...

    I saw that the temperature went up to more than 90 degrees.

  • I got this problem too. ZenBook UM425Q

  • same exact problem spent 2 hours on the phone with asus and factory reset the pc its a zenbook pro duo and its only 5 months old

    both fan rpms are correct and when I uninstall my asus and reinstall it and run the test it comes back clear on the first run and ill get the fan fault after that unless i uninstall and reinstall again

    i gamed all day on it with my asus on the second screen watching fan speeds and both run correctly

  • @draco6769

    If it is a bug for MyAsus app, it is very annoying and unpleasant one! When it concerns the fan, it is very serious...

  • @FongPoui

    Have you tried removing MyASUS and reinstalling it?

    If the problem still exists, please upload the following path file to the cloud storage.

    C:\ProgramData\ASUS\ASUS System Control Interface\log

    C:\Users\xxxxx\AppData\Local\Packages\B9ECED6F.ASUSPCAssistant_qmba6cd70vzyy\LocalState\log


    I have sent you a message, please provide me with the link through the message.

    Sorry for any inconvenience it may be caused. 

  • Just one minute ago, after restarting my zenbook, I rechecked the Fan by one-click-diagnosis, the result was ok. But when I rechecked the Fan by customer support, the result was bad: there may be a problem with the fan.

    I will uninstall and reinstall MyAsus and recheck the fan...


  • draco6769draco6769 Level 1
    edited September 20

    yeah same with mine uninstall and reinstall and run test first test is good second test will show fan issue will keep showing fan issue until app is removed and reinstalled

    this is done through customer support i have not tried one click diagnosis yet

    its ux582 zenbook duo

    myasus 3.1.6

  • draco6769draco6769 Level 1
    edited September 20

    mine is a ux582 ZenBook pro duo

  • @draco6769

    What is the BIOS and system version you are currently using?


    I have sent you a message, please upload the following path file to the cloud storage , and provide me with the link through the message.

    C:\ProgramData\ASUS\ASUS System Control Interface\log

    C:\Users\xxxxx\AppData\Local\Packages\B9ECED6F.ASUSPCAssistant_qmba6cd70vzyy\LocalState\log

    Sorry for any inconvenience it may be caused. 

  • @FongPoui

    I will forward the information to the relevant department. We will keep you updated and your consideration will be very much appreciated.

  • @Falcon_ASUS

    For your information, I got an onsite service from Asus Thailand this afternoon: the left side fan and heat zink were replaced (I didn't know why the right side fan was not replaced. The technician said that only the left side fan was given as spare part, no the right hand side fan).

    The pre-test by Asus before the replacement was ok. No problem found. Uninstalled and reinstalled, MyAsus continue to report there may be an issue with the fan!

  • draco6769draco6769 Level 1
    edited September 22

    @FongPoui

    Ok so they came and checked and there was nothing wrong before they replaced the parts?

    And after they replaced the parts it was still doing the same thing?

  • @draco6769

    Yes, they came and checked with their special software. The result was the same as I had checked by system diagnosis in BIOS. Fan test passed. But they checked with fan test in MyAsus. The issue there may be an issue with the fan persists. They replaced the parts (the left side hand and heat zink. The right side fan was not replaced).

    I appreciated this on site service.

  • Hi all

    It has been confirmed that this is caused by MyASUS' misjudgment. We expect to release the new version of MyASUS V3.1.7.0 in the Microsoft Store in mid-October, and it is recommended to update V3.1.7.0 before doing fan testing. Sorry for any inconvenience it may be caused. 

  • Does this same applies for strix g533qs too. Cause I am having same issue in that.

  • @scar060face

    As new for Asus laptop (I move from Lenovo brand to Asus because of the two screens in one laptop!), I am not sure if yours was caused by the misjudgement of MyAsus app. I took a look at your tech specs and didn't see anything about MyAsus app. So I don't know if MyAsus app is good or not for your serie...

  • Hi all

    MyASUS V3.1.7.0 has been released.

    Thank you for your patience.

Sign In or Register to comment.