ASUS ROG Phone 5S Pro Screen Cast not working

LaurelLParasLaurelLParas Level 2
edited September 8 in ROG Phone 5

Please tell us some basic information before asking for help:

  1. Model Name: Asus ROG Phone 5S Pro
  2. Firmware Version: 31.0810.1226.114
  3. Rooted or not: Not
  4. Frequency of Occurrence: Always
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Screen Cast feature is not working properly after updating. It connects to the TV then disconnects right away. I tried rebooting the phone, TV and Router but the issue remains. I tried casting from a different phone and it works. Please fix.

Comments

  • Hey @LaurelLParas, try clearing your phone's cache memory. It might help resolve the issue that you're facing. 🙂

  • I always clear it in Mobile Manager. Still no go.

  • I saved the logs in Google Drive but I can't post links in here.


  • LaurelLParasLaurelLParas Level 2
    edited September 13

    No updates yet?


  • LaurelLParasLaurelLParas Level 2
    edited September 18

    Please check logs. I have tried clearing the cache of the phone, resetting both TV, router and the phone still the problem remains but trying to cast using other peoples' phones works. Please fix and update. Thank you. I used to and trying to Screen Cast to a Samsung Smart TV. I used to cast to that TV with no issues before using my ROG 5S Pro. Now I have to borrow my aunt's device just to be able to cast which is so inconvenient.

    https://drive.google.com/drive/folders/1GrtkNcGdHAPjgBynPSzqvFpNQ51BnBSw

  • Hi Techs,

    Any solutions on the issue I posted?

Sign In or Register to comment.