Wifi and hotspot not working

edited October 5 in ROG Phone 5

Please tell us some basic information before asking for help:

  1. Model Name:Rog5s
  2. Firmware Version:31.0810.1226.91
  3. Rooted or not:not
  4. Frequency of Occurrence:high
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Comments

  • edited September 6

    Hi akshayghanwat0070,

    Thank you for reaching out!

    Please refer to the link below and try updating your device to the latest firmware to see if the Wi-Fi issue can be solved.

    Thank you.

  • @akshayghanwat0070

    This answer from @Jiaszzz_ASUS is totally unacceptable, it's only been 15 months that there is only one solution, replacement of the motherboard, and which unfortunately will happen again.

    Do not waste time especially if you are still under warranty, if it has expired you will probably receive a quote, do a yoga session and take a Zen attitude before opening it.

    In the meantime, take note of the hundreds/thousands of similar cases here, start writing a letter to Asus management, take advice from consumer associations, in short, do what is necessary to have a device that works without pay a penny with a warranty if it's a Rog 5 and resell it before it breaks. Negotiating a substantial discount for a Rog6 is a solution

  • Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.

This discussion has been closed.