Asus Zenbook 14 (UM425UA) doesn't boot Windows

  1. System: Windows 11 Home 64 bit
  2. Battery or AC: -
  3. Model: UM425UA
  4. Frequency of occurrence: randomly
  5. Reset OS: I tried to reinstall the whole Windows OS
  6. Screenshot or video:

========================

Detailed description:

Dear ZenTalk Forum,


I've got a 3 month old Zenbook 14 (UM425UA) laptop. I have an issue like the Windows doesn't boot. I'm trying to turn on my laptop as I always used to do before, but after the ASUS logo the BIOS shows up instead of Windows starting animation. After I press F10 (Save and Exit) the Windows starts and everything is okay. But sometimes after trying the reboot option the Windows doesn't restart and I get the BIOS again. Also, there was an event when I tried 4 or 5 times in a row to quit BIOS, but the system could not start. After the 6th or 7th try I managed to start the system. I don't know how to fix this issue, because I tried to reinstall the whole Windows. The weirdest thing is that when I get the BIOS instead of Windows booting animation the place of where the SSD's name should be in the BIOS is empty. I can see the "No Storage Device Present" text. When I open the BIOS purposely I can see the name of the SSD on the place of it. I think something is wrong with my SSD. Could someone help or advise something? Thanks for the replies in advance! Have a great day!

Comments

Sign In or Register to comment.