Dual boot Ubuntu is not showing to the boot manager

I'm having a Asus VivoBook Ultra 14 X413JP-EB522TS Laptop (10th Gen Core i5/ 8GB/ 512GB SSD/ Win10 Home/ 2GB Graph) model

I tried multiple times and successfully install ubuntu after sinking some 100 GB of free space, but after

installing Ubuntu it direct to windows always, even giving the path for ubuntu Grub still there is only one boot system showing,

I have disabled secure booting and fast booting

can any one help me with this

Tagged:

Comments

  • Hi!

    You'll probably have better luck finding the solution to your problem on one of the linux/ubuntu forums (fora) of the internet.

    You should mention the method you chose to install Ubuntu ("Alongside Windows", "Replace partition", "Manual partitioning", etc), whether you were given an option as to where you'd want to install the bootloader.

    Regarding Secure Boot and Fast Boot, it may be necessary to address those settings via the BIOS if you haven't already done that (Control Panel and Windows Security settings may not be enough).

    In addition to that, Hibernation in Windows should also be turned off, in order to have Fast Boot truly disabled. This is how to do it in Windows 10 and 11:

    Open a command prompt as administrator. Use the command powercfg /a to view the available and disabled (unavailable) power states on your computer. If Hibernation appears enabled, use the command powercfg /hibernate off to disable hibernation. Run powercfg /a again to check if the changes were correctly applied.

    You can find those commands online in the Microsoft documentation (docs.microsoft.com) for further information and confirmation on their correct usage (unfortunately I can't post links yet).

Sign In or Register to comment.