Incoming call slider at lock screen

VampVamp Level 3
edited September 26 in ROG Phone 2

Sometimes the incoming call slider gets stuck at the lock screen. It slides like a mm then nothing. Any suggestions for solving this problem.

Comments

    1. On the Settings screen, tap on the Sounds and notifications option.
    2. On the next screen, tap on When Device is locked (See image below)
    3. On the slide-up menu that appears, tap on the Do not show notifications option (See image below).

    Hope this helps

  • Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.

This discussion has been closed.