unable to inactive dual WiFi on ROG phone 3

behnam7totbehnam7tot Level 1
edited August 3 in ROG Phone 3

Please tell us some basic information before asking for help:

  1. Model Name: rog phone 3
  2. Firmware Version: android 12 (31.0210.0210.0236)
  3. Rooted or not: not root
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Comments

  • That's because you're using "Advanced" system mode. To disable it, go to "Settings > Battery > System modes" and select "Dynamic".

    If you want to keep using the Advanced mode without dual band wifi, click on the settings icon next to the "Advanced" system mode, scroll down and disable "Automatically activate Dual-band wifi".

  • oh dude

    thankssssss 🙏🏻🙏🏻

  • @biggbox13 dude may i ask, what is difference between advance and dynamic?

    I wan to have healthy battery

    thank 🙏🏻

  • As far as I know, Dynamic is basically a mode that strikes a balance between both performance and battery life whereas Advanced lets you fine-tune different parameters to fit your need.

  • BPMBPM Level 2

    Additionally, if you want to keep the Advanced battery mode enable, you can disable dual-band Wi-Fi by tapping the ⚙️ icon next to it.

    Advanced mode lets you finely tune every setting, if you'd like.

    Personally, I keep it on Dynamic and find it works pretty good.

  • thannk you a lot 🙏🏻🙏🏻🙏🏻🤗🤗🤗

Sign In or Register to comment.