ZenFone 6 doesn't work

Hi everyone, my ZenFone doesn't work, the screen turns blue and stopped to work and to restart needs a lot of time (10 min). What can I do? Thanks so much to everyone will replay

Comments

  • Is the screen always blue? Can you get into android? If yes, please try a reset from there. If no, try to make a factory reset from the service menu by holding volume down + power button when the device is turned off.
  • Hello! I had the same issue, the phone was stuck in a boot loop! I tried all the knew options such as power plus volume down or volume up etc. and now it doesn't even launch because the phone is not charging at all! Sometimes by holding power and volume down it shows a red led light and the flash logo on the screen but no percentage on charging at all and after 1 minute or so it shuts down! If I let it to charge the phone gets warm only! And all this happened after 4 days of use only! Please help ?
  • edited July 2019
    zeu_sylverx said:
    Hello! I had the same issue, the phone was stuck in a boot loop! I tried all the knew options such as power plus volume down or volume up etc. and now it doesn't even launch because the phone is not charging at all! Sometimes by holding power and volume down it shows a red led light and the flash logo on the screen but no percentage on charging at all and after 1 minute or so it shuts down! If I let it to charge the phone gets warm only! And all this happened after 4 days of use only! Please help ?
    Sounds like you have to return it to the store and get a new one. If you haven't already
  • edited July 2019
    zeu_sylverx said:
    Hello! I had the same issue, the phone was stuck in a boot loop! I tried all the knew options such as power plus volume down or volume up etc. and now it doesn't even launch because the phone is not charging at all! Sometimes by holding power and volume down it shows a red led light and the flash logo on the screen but no percentage on charging at all and after 1 minute or so it shuts down! If I let it to charge the phone gets warm only! And all this happened after 4 days of use only! Please help ?
    Sounds like you have to return it to the store and get a new one. If you haven't already
    What kind of reply is that, is that that easy, come on, Best reply from manufacturers, just return right ???.
  • Mine Asus 6z is restarting automatically and it is increasing day by day. I am very dissapointed with Asus. I should have waited for Mi K 20 pro.
  • It happened to me lot of times. The phone restarts itself. Sometimes gives white screen. Green screen portrait. I tried everything from reseting my phone to downgrading. 
    Finally took a step to return the product from where i bought to flipkart. I booked the phone on 1st of july and was delivered on 3rd. Already returned it yesterday. If you are facing the same. My suggestion is to return it or else take steps on your own.
    Hope ull find it usefull. 
  • zeu_sylverx said:
    Hello! I had the same issue, the phone was stuck in a boot loop! I tried all the knew options such as power plus volume down or volume up etc. and now it doesn't even launch because the phone is not charging at all! Sometimes by holding power and volume down it shows a red led light and the flash logo on the screen but no percentage on charging at all and after 1 minute or so it shuts down! If I let it to charge the phone gets warm only! And all this happened after 4 days of use only! Please help ?
    Sounds like you have to return it to the store and get a new one. If you haven't already
    What kind of reply is that, is that that easy, come on, Best reply from manufacturers, just return right ???.
    It's clearly a hardware issue. So the point of purchase needs to look at the phone. If they can't fix it and there's no customer induced damage, then the warranty is valid.
  • @Anders_ASUS can you pls reply on my posts or send me private message as i am not able to send you message
  • zeu_sylverx said:
    Hello! I had the same issue, the phone was stuck in a boot loop! I tried all the knew options such as power plus volume down or volume up etc. and now it doesn't even launch because the phone is not charging at all! Sometimes by holding power and volume down it shows a red led light and the flash logo on the screen but no percentage on charging at all and after 1 minute or so it shuts down! If I let it to charge the phone gets warm only! And all this happened after 4 days of use only! Please help ?
    Sounds like you have to return it to the store and get a new one. If you haven't already
    What kind of reply is that, is that that easy, come on, Best reply from manufacturers, just return right ???.
    Well what did you expect ? It's the normal thing to do, there are always problems happening to electronics that we use, could be 100 of reasons why it doesn't work anymore. Happened to me also yesterday, got an RMA and will send it in tomorrow, hope yours gets fixed soon. 
  • I've send it already for a repair! 2 weeks waiting almost!! I have a feeling that this will happen again for the second time. ??
  • Btw I'll keep you guys posted soon.
         Cheers. 
Sign In or Register to comment.