WCD9385 High Performance Mode

Could you guys add an option to enable High Performance Mode for the DAC please? That would be amazing. Also audio gets amplified a lot when opening games, no matter if game mode is activated or not. Why is that happening? Found no solution to that yet, do they possibly activate said High Performance Mode?

Comments

  • Hello!

    I would recommend changing your setting in "AudioWizard" to Music, that is the flat-no-extras setting :)

    I just tried it :D

  • b0ttl3m4nb0ttl3m4n Level 2
    edited July 22

    I did. But this does not enable the High Performance Audio Mode as far as I know, which is a shame. Tried it in Poweramp with HiRes Audio enabled, yet it's limited to 16 Bit/ 48 kHz.. It should be able to play files at up to 32 Bit / 192 kHz. Also is there any news about the game volume? It's really annoying, I listen to music, open a game and suddenly my ears are blasted with music WAY to loud for comfortable listening unless volume is 50% or less. What's happening there?

Sign In or Register to comment.