Lots of stuttering when taking 4K60FPS videos (Android 12)

eddddedddd Level 2
edited July 17 in ZenFone 7 Series

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone 7 Pro
  2. Firmware Version: WW_31.0210.0210.277
  3. Rooted or not: No
  4. Frequency of Occurrence: Always on the first few Video recordings in a row after unlock
  5. APP Name & APP Version (If your issue relates to the app): Camera

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Basically, more and more stuttering keeps occuring when taking 4K60FPS videos after upgrading to more recent Androids. Since upgrading to Android 12 4K60FPS videos are now recorded extremely stuttery in the first few minutes. The stuttering is the worst I have seen so far. It was OK on Android 10, got a bit worse on 11, now on 12 the videos keep stuttering up to a few minutes of initial recording. After a while and a few videos it settles down, but this is a major downgrade and pain watching the videos. It happens every time I unlock the phone and start recording after the phone was sitting even for a little bit.

Extra Stabilization is on because I need (I bought the phone purely because it supported it on 4K60FPS at the time).

I use main sensor almost always. I also don't care if it's an Android thing. Switch to another OS if it helps you.

Btw, when I reported a similar problem in Pro Video mode while I was on Android 11, support told me that I should use plain Video mode for this. Now the plain Video mode is also barely usable.

Comments

Sign In or Register to comment.