ASUS ROG Phone 5 Lighting Armor Case RGB Lighting Not Working

LaurelLParasLaurelLParas Level 1
edited July 11 in ROG Phone 5

Please tell us some basic information before asking for help:

  1. Model Name: ASUS ROG Phone 5S Pro and ASUS ROG Phone 5 Lighting Armor Case
  2. Firmware Version: 31.0810.1226.91
  3. Rooted or not: not
  4. Frequency of Occurrence: all the time
  5. APP Name & APP Version (If your issue relates to the app): latest Armoury Crate

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

RGB Lighting on the case is not working even if it shows connected and the Lighting settings in the Armoury Crate are available and turned on. Issue started after updating to latest firmware. Please check. I also check that the connectors on the Lightning Case are clean and not bent as well as tested the RGB Lighting on the ASUS ROG AeroCooler 5 which is actually working fine. It's just the Lighting Case having issue.

Comments

  • Settings screenshot showing system lighting is on but the RGB on the case doesn't light up.

  • Second screenshot of system lighting setting but still no light ok the case itself

  • Connectors are clean, not bent and dry.

  • Case physical condition good

  • Case was working perfectly with RGB Lighting until updating to the latest firmware where suddenly at first I noticed that it took awhile for the phone to detect it and for the RGB to light up sometimes I have to perform a phone reset then now it doesn't light up at all even if I reseat the case and reset the phone. Armoury Create shows its connected though.

  • Bought the case a few days after the device in December 2021. What kind of product warranty is 11 days?


  • Hi!

    This might have something to do with the Cache, please try the following :D

    Long press on the Armoury Crate App

    Press App info

    Press Storage & Cache

    In there you can clear your Cache.

    Let me know if this helps.

  • Now something weird happened. Both the AeroCooler 5 and Lighting Armor Case are not working. The weird thing too is Armoury Create is detecting my AeroCooler as the Lighting Armor Case. Also ROG Vision option doesn't disappear when the System Lighting options are visible. I think there is a bug in the Armoury Crate app.

  • I already cleared both cache and data and did a reset.

Sign In or Register to comment.