My kunai 3 gamepad is not working(bumper mode) even i downgrade to A10

JaymieJaymie Level 1
edited April 26 in ROG Phone 3

Please tell us some basic information before asking for help:

  1. Model Name: ROG PHONE 3(ZS661KS)
  2. Firmware Version:QKQ1.200419.002.WW_Phone-17.0823.2104.147
  3. Rooted or not:not
  4. Frequency of Occurrence:not detected
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

My previous software is android 11 latest version one day I decided to use my kunai gamepad again is not delected anymore so I downgraded to Android 10 and still the same problem

Comments

  • JaymieJaymie Level 1

    Up Up..........

  • OgghyOgghy Level 2
    edited April 27

    Is it random disconnected ? If it is, you probably should unscrew the left bumper and reposition the connector so it'll matched perfectly with the left gamepad connector. Or check the connector on the left gamepad, make sure everything is perfectly in line. And the last thing that you can do is cleaning the left bumper connector with contact cleaner (it helps sometime).


    Oh if anything above doesn't work, you can connect the gamepad with cable to your phone and it'll update the gamepad automatically.

  • OgghyOgghy Level 2

    This is my experience fixing this overpriced unusable gamepad ever.

Sign In or Register to comment.