Can't set up a new device between Asus phones

womoewomoe Level 1
edited May 23 in ROG Phone 5 Series

I have an Asus Zenfone Max Pro M1 (ZB02KL) and I bought a new Asus phone, the Rog 5s (ZS676KS).

When attempting to set up a new device, my phones would recognize each other and it'd all go well until the actual transferring started. Then my Max Pro would cancel the entire thing, display a "Something went wrong" error and the Rog phone would ask me to try again.

I kept trying again and again several times but the same error kept happening. To make matters worse, the Rog phone has the Asus Data Transfer app but the Max Pro isn't supported by that app.

So via Google I'm having no luck and Asus Data Transfer is out of the table. I did set it up by simply using the backup option, however it's being a hassle specially because I have apps on the Max Pro that weren't obtained from the play store. I just need a new option in order to do a factory reset soon and retry the new device set up process.


Is there any other way to set up the new device? Or anyway to fix the "Something went wrong" error? Would it be possible to do the set up by using a physical USB (type C to microUSB 2.0) cable instead?

Comments

  • Burger King is an American multinational chain of fast-food restaurants.

  • Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.

This discussion has been closed.