Zenfone 7 is not using the ringtone that I have selected

joebhoyjoebhoy Level 1
edited May 13 in ZenFone 7 Series

Please tell us some basic information before asking for help:

  1. Model Name: zenfone 7
  2. Firmware Version: latest
  3. Rooted or not: not
  4. Frequency of Occurrence: every time
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================


As above I was very happy with my phone until lately it has stopped playing my ringtone when people call me

i have even tried selecting ASUS own ringtones instead of the MP3 I was using before but still im getting the same ringtone.

it is quite low and sounds more like an alarm tone, so I have missed a few calls due to this .


can anyone help please

Comments

  • Van_FranzenVan_Franzen Level 1
    edited April 13

    I had almost the same problem. Mine was the volume tuner/rocker after the new update, where Asus implements the Asus Volume Adjustment.

    Once i deselected this feature and used back the classic volume control i had no more issue, clearly a bug. (Yes i restarted, reset and rebooted the device nothing changed).Using the new Asus volume feature i got low sound even if it was at 100 % and I don't use smart ringtone .

    So yep try this metod , switch to classic leveler in sound options if you are using the new Asus one and see if it works. ✌️

This discussion has been closed.