SIM card not working

anagyanagy Level 1
edited May 15 in ZenFone 5 Series

Please tell us some basic information before asking for help:

  1. Model Name: ASUS_Z01RD
  2. Firmware Version:
  3. Rooted or not:
  4. Frequency of Occurrence: Sustained for almost 2 Days
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

I went to a mobile shop yesterday nearby in order to ask for advice. They had a maintenance unit out there. They advised me to install a new sodtware. I followed there advice yet the problem was not solved yet. Accordingly, I preferred to seek more professional support from the manufacturer as a credible source. This problem appeared a month ago, and I tried to re-insert the sim card and restart as well as power off/on my mobile device several times and the problem was solved. However, it happened again 2 Days ago, and I tried to repeat the procedure that I have done before but unfortunately it didn't work. I put the sim card in another Asus device and the sim card worked well. I tried to put the sim card in the 2nd slot of the sim drawer yet it didn't work, too. Although the device settings is showing the sim card as available, there is no signal at all and the sim card is not functioning on my mobile device. Please advise!

Comments

This discussion has been closed.