turning off VoLTE/VoWifi for Orange Flex

John smith03John smith03 Level 1
edited March 25 in ZenFone 8

Hello. You've been turning off VoLTE/VoWifi for Orange Flex for a few months now (PL). I had no problems running it by manually activating it with a code and toggling the sim, but it hasn't worked since the Android 12 upgrade, and I've even tried disconnecting the sim card itself.


Asus. Please listen and enable VoLTE/VoWifi, or at the the least, don't hide the toggles and allow us enable VoLTE/VoWifi ourselves. I'm sick and tired of you ignoring my posts and discussions.

Comments

  • Go to the settings and in search bar type "5G", then choose "sieć 5G". It will move You to the screen with connection options. There will be setting "Połączenia 4G" and that is Volte. You can also enable "Połączenia przez wifi", if it worked before.

    However I dind't tested it in reality and recommend just to switch to T-Mobile or Heyah like me, now everything works jus like it should. Why pay carrier which didn't want You to be their customer?

This discussion has been closed.